Posted on Leave a comment

Recommended TWS Version for trade-commander.com products

Unlike recommended in a prior post, it is best practise to stick always
with InteractiveBrokers time tested version (download lower right “TWS Offline-Version”). Currently this is version 981.xx.

Some users report problems using newer TWS like the version above.
For instance, the MTIB Order Copier never completes connection.

If you have this problem, go to API settings in TWS / Gateway and
follow this procedure:
– Uncheck “Allow connections…”.
– Reconnect trade-commander.com software with TWS / Gateway
– When asked to accept connection from (name)/ip, note the IP
then create a Trusted  IP and just put IP (name excluded) in.
– Save
– When the trade-commander.com software conencts next time, it should
work without the need to confirm connection.